Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen gezeigt.

installation:1systemvoraussetzungen [26.06.2014 09:48]
LWSystems
installation:1systemvoraussetzungen [26.06.2014 09:49] (aktuell)
LWSystems
Zeile 1: Zeile 1:
 +====== Systemvoraussetzungen ======
 +
 +**Voraussetzung zur Installation:**
 +
 +  * Server mit aktuellem Linux oder Windows Betriebsystem (Der Betrieb unter Linux wird empfohlen.)
 +  * LAMP (bzw. WAMP) Komponenten (Apache, MySQL, PHP)
 +
 +**Browserwahl:**
 +  * Es wird empfohlen immer die aktuellste Browserversion zu verwenden. In älteren Browsern kann es zu Darstellungsfehlern kommen und wird von unserer Seite daher nicht empfohlen. Es wird sich stets bemüht das ERP an die aktuellen Änderungen der Browser anzupassen.
 +
 +Die letzten Tests erfolgten auf folgenden Systemen und Browsern :
 +  * Firefox (Version 30 - Windows 7 & Linux (Kubuntu 14.04))
 +  * Chrome (Version 35 - Windows 7 & Linux (Kubuntu 14.04))
 +  * IE (Version 11 - Windows 7)
 +
 +----
 +
 +
 +**Hinweise zur Konfiguration des Apache Webserver:**
 +
 +.htaccess Dateien müssen ausgelesen werden (Stichworte: AccessFilename und AllowOverride)
 +
 +----
 +
 +
 +**Hinweise zur Konfiguration von PHP:**
 +
 +Die //Resource Limits// und einige weitere Parameter sollten den individuellen Bedürfnissen angepasst werden. Empfehlung:
 +
 +  * max_execution_time = 300;
 +  * max_input_time = 90;
 +  * memory_limit = 256M;
 +  * post_max_size: 32M;
 +  * magic_quotes_gpc = On;
 +  * file_uploads = On;
 +  * upload_max_filesize: 32M;
 +
 +----
 +
 +
 +**Hinweise zur Konfiguration von MySQL:**
 +
 +Es empfiehlt sich u.a. die Aktivierung des Query-Cache:
 +
 +  * query_cache_limit = 1M
 +  * query_cache_size = 16M
 +  * ft_min_word_len = 3
 +  * tmp_table_size = 32M
 +  * max_heap_table_size = 32M
 +
 +
installation/1systemvoraussetzungen.txt · Zuletzt geändert: 26.06.2014 09:49 von LWSystems
Kleine Websites, die ein Wiki als CMS verwenden.de